ページの先頭です
  • 文字サイズ変更
  • S
  • M
  • L
  • No : 1145
  • 公開日時 : 2016/05/18 15:24
  • 印刷

「SHA-2(サーバ証明書)」方式へバージョンアップしないと、どうなりますか。

回答

ネット倶楽部では、セキュリティ強化のため、脆弱性が報告されている通信の暗号化方式「SSL3.0」による接続を終了しました。
「TLS1.0」以上(「SSL3.0」の次の暗号化方式)に対応していない環境からはネット倶楽部が利用できませんので、ご注意ください。
(注)バージョンアップ等のお問い合わせは、お使いのPCメーカーもしくはご購入店へお願いします。

 

利用できなくなる可能性のある環境

 パソコン
OS ・windows XP SP2以前のOS
・Mac OS X 10.5未満のOS
ブラウザ ・Internet Explorer 6.0(Windows XP SP2)以前のブラウザ
・Safari 3(Mac OS X 10.4)以前のブラウザ

シマンテック社が提供している、こちらの「SHA-2」のテストサイトで、「SHA-2」に対応しているのかを確認することができます。

 

 携帯電話
主に2009年以前に発売開始された携帯電話(フィーチャーフォン)
(注)詳細は、各携帯電話会社・メーカー等にお問い合わせください。
docomoのウェブサイトへ
softbankのウェブサイトへ
auのウェブサイトへ

 

 スマートフォン
・Android OS 2.1より以前のOS
・Symbian OS
・Windows Mobile

 

アンケート:ご意見をお聞かせください

ページの先頭へ